<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
	<title>Jimmie Ward's return comes at crucial time for 49ers' secondary | 49ers Webzone</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="description" content="Free safety is a key position in the 49ers' defense, and Jimmie Ward has missed time in getting reacquainted with it. Now he's back and ready to roll." />
	<meta name="viewport" content="width=device-width,initial-scale=1.0" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="apple-mobile-web-app-title" content="Webzone" />
		<meta property="fb:pages" content="133312820957" />
	<meta property="fb:admins" content="1535005811" />
	<meta property="fb:app_id" content="130982080763" />
	<link rel="icon" type="image/x-icon" href="http://www.49erswebzone.com/images/favicon.ico" />
	<link rel="apple-touch-icon-precomposed" href="http://www.49erswebzone.com/images/iPhone-icon.png" />
	<link rel="shortcut icon" sizes="196x196" href="http://www.49erswebzone.com/images/Android-icon.png" />
	<style type="text/css" media="screen">@import "http://www.49erswebzone.com/filecache/general+footer-leads+responsive+podcast-floater.css?v=smKgzh";</style>
	<link href="http://fonts.googleapis.com/css?family=Oswald" rel="stylesheet" type="text/css">
				<script type="text/javascript" src="http://code.jquery.com/jquery-1.7.2.min.js"></script>
	<script type="text/javascript" src="http://www.49erswebzone.com/filecache/ads+core+jquery.unveil+podcast-embed+responsive.js?v=smKgzh"></script>
	<meta name="Googlebot-News" content="noindex, nofollow">
	<link rel="canonical" href="http://www.49erswebzone.com/news/108319-jimmie-wards-return-comes-crucial-time-49ers-secondary/" />
	<meta property="og:site_name" content="49ers Webzone" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jimmie Ward's return comes at crucial time for 49ers' secondary" />
	<meta property="og:url" content="http://www.49erswebzone.com/news/108319-jimmie-wards-return-comes-crucial-time-49ers-secondary/" />
	<meta property="og:description" content="Free safety is a key position in the 49ers' defense, and Jimmie Ward has missed time in getting reacquainted with it. Now he's back and ready to roll." />
	<meta property="og:image" content="http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2017%2F0824%2Fr248640_1296x729_16%2D9.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@49erswebzone" />
	<meta name="twitter:title" content="Jimmie Ward's return comes at crucial time for 49ers' secondary" />
	<meta name="twitter:url" content="http://www.49erswebzone.com/news/108319-jimmie-wards-return-comes-crucial-time-49ers-secondary/" />
	<meta name="twitter:description" content="Free safety is a key position in the 49ers' defense, and Jimmie Ward has missed time in getting reacquainted with it. Now he's back and ready to roll." />
	<meta name="twitter:image:src" content="http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2017%2F0824%2Fr248640_1296x729_16%2D9.jpg" />
	<link rel="shortlink" href="http://bit.ly/2gbQL1m" />
	<script type="text/javascript" src="http://www.49erswebzone.com/content/filecache/core+articles+sharecount+jquery.dotdotdot.min.js?v=smKgzh"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript"><!--
	//<![CDATA[
	(function(){var useSSL='https:'==document.location.protocol;var src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';document.write('<scr'+'ipt src="'+src+'"></scr'+'ipt>');})();
	//]]>
	//--></script>
    <script type='text/javascript' src='https://img.bnqt.com/lib/js/sdpdfphelper.js'></script><script type="text/javascript">googletag.pubads().enableSyncRendering();googletag.pubads().setTargeting("title",sdpTargeting.title).setTargeting('targetPaths',sdpTargeting.targetPaths).setTargeting('fullPath',sdpTargeting.fullPath).setTargeting('queryStr',sdpTargeting.queryStr).setTargeting('domainName',sdpTargeting.domainName);</script>
	<!-- TiqIQ Pixel --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');fbq('init','1408754312758518');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1408754312758518&ev=PageView&noscript=1" /></noscript><!-- / TiqIQ Pixel -->
	<style type="text/css" media="screen">@import "http://www.49erswebzone.com/content/filecache/stylesheet+articles+posts+custom+responsive.css?v=smKgzh";</style>
</head>

<body id="body">

<!--[if lt IE 7]>
<div id="browser_warning">You are using an old version of Internet Explorer that is no longer supported by this site. This site may not display as intended without upgrading your browser.</div>
<![endif]-->

<div id="outer_main">

	<div>

		<div id="top-spacer">
						<div id="usatoday-970x66" class="fixed-width-border">
				<!-- SMG_49ersWebZone/launchpad/sports/football/nfl -->
				<div id="usmg_ad_nfl_football_sports_launchpad">
					<script type="text/javascript">
					if (!getCookie('no970x66ad')){
						googletag.defineSlot('/7103/SMG_49ersWebZone/launchpad/sports/football/nfl.' + _SitePage, [[970,250],[970,66],[970,90]],'usmg_ad_nfl_football_sports_launchpad').addService(googletag.pubads());
						googletag.enableServices();
						googletag.display('usmg_ad_nfl_football_sports_launchpad');
					}
					</script>
				</div>
			</div>
			<script type="text/javascript">utAdCheck();</script>
					</div>

		<div id="outer_main2" class="main-width">

			
			<div id="main-container" class="noskimwords main-normal">

				
				
				
	<ul class="breadcrumbs list-clean">
<li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.49erswebzone.com/" itemprop="url"><span itemprop="title">Home</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.49erswebzone.com/news/" itemprop="url"><span itemprop="title">News</span></a></li><li><span itemprop="title">Jimmie Ward's return comes at crucial time for 49ers' secondary</span></li></ul>

	


<h1 class="content-title">Jimmie Ward's return comes at crucial time for 49ers' secondary</h1>

<div class="content-sub-info font12">
	2 hours ago			&bull; <a href="http://www.49erswebzone.com/news/108319-jimmie-wards-return-comes-crucial-time-49ers-secondary/#fb-comments" rel="nofollow"><span class="fb-comments-count" data-href="http://www.49erswebzone.com/news/108319-jimmie-wards-return-comes-crucial-time-49ers-secondary/">0</span> comment<span class="comments-s">s</span></a>
	</div>
<div class="container-sub-info">
	<div class="content-sub-info font12" itemprop="author" itemscope itemtype="http://schema.org/Person">
						<a href="http://www.49erswebzone.com/news/index.php?source=espn" itemprop="name" rel="author">ESPN</a>
			</div>
			<div class="fb-like" data-href="http://www.49erswebzone.com/news/108319-jimmie-wards-return-comes-crucial-time-49ers-secondary/" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div>
	</div>

<div id="content-article-outer" class="">

	<div class="content-article KonaBody">

		<div class="article-text">
			
			<div class="st_container">
			<span class="st_total_shares"><div>0</div><div>shares</div></span>
			<span class="st_facebook_large"><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.49erswebzone.com%2Fnews%2F108319-jimmie-wards-return-comes-crucial-time-49ers-secondary%2F" title="Share on Facebook" rel="nofollow" target="_blank">Share this on Facebook</a></span>
			<span class="st_twitter_large"><a href="https://twitter.com/intent/tweet?text=Jimmie+Ward%27s+return+comes+at+crucial+time+for+49ers%27+secondary+http%3A%2F%2Fwww.49erswebzone.com%2Fnews%2F108319-jimmie-wards-return-comes-crucial-time-49ers-secondary%2F+via+%4049erswebzone" title="Share on Twitter" rel="nofollow" target="_blank">Share this on Twitter</a></span>
			<span class="st_googleplus_large"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.49erswebzone.com%2Fnews%2F108319-jimmie-wards-return-comes-crucial-time-49ers-secondary%2F" title="Share on Google+" rel="nofollow" target="_blank">Share this on Google+</a></span>
			<span class="st_tumblr_large"><a href="https://www.tumblr.com/widgets/share/tool?url=http%3A%2F%2Fwww.49erswebzone.com%2Fnews%2F108319-jimmie-wards-return-comes-crucial-time-49ers-secondary%2F&posttype=link" title="Share on Tumblr" rel="nofollow" target="_blank">Share this on Tumblr</a></span>
			<span class="st_flipboard_large mobile-hide"><a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Jimmie+Ward%27s+return+comes+at+crucial+time+for+49ers%27+secondary&url=http%3A%2F%2Fwww.49erswebzone.com%2Fnews%2F108319-jimmie-wards-return-comes-crucial-time-49ers-secondary%2F" title="Flip into Flipboard" rel="nofollow" target="_blank">Flip into Flipboard</a></span>
			<span class="st_reddit_large mobile-hide"><a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.49erswebzone.com%2Fnews%2F108319-jimmie-wards-return-comes-crucial-time-49ers-secondary%2F&title=Jimmie%20Ward%27s%20return%20comes%20at%20crucial%20time%20for%2049ers%27%20secondary" title="Share on Reddit" rel="nofollow" target="_blank">Share this on Reddit</a></span>
			<span class="st_sms_large desktop-hide"><a href="sms:?&body=Jimmie%20Ward%27s%20return%20comes%20at%20crucial%20time%20for%2049ers%27%20secondary%0A%0Dhttp%3A%2F%2Fwww.49erswebzone.com%2Fnews%2F108319-jimmie-wards-return-comes-crucial-time-49ers-secondary%2F" title="Share via SMS" rel="nofollow">Share via SMS</a></span>
			<span class="st_email1_large desktop-hide"><a href="mailto:?subject=Jimmie%20Ward%27s%20return%20comes%20at%20crucial%20time%20for%2049ers%27%20secondary&body=I%20thought%20you%20might%20enjoy%20this%3A%0A%0AJimmie%20Ward%27s%20return%20comes%20at%20crucial%20time%20for%2049ers%27%20secondary%0Ahttp%3A%2F%2Fwww.49erswebzone.com%2Fnews%2F108319-jimmie-wards-return-comes-crucial-time-49ers-secondary%2F" title="Share via Email" rel="nofollow">Share via Email</a></span>
		</div>
		<br />

			
			Free safety is a key position in the 49ers' defense, and Jimmie Ward has missed time in getting reacquainted with it. Now he's back and ready to roll.
					</div>

				<div id="content-article-link">
			<a href="http://www.espn.com/blog/san-francisco-49ers/post/_/id/26670/fs-jimmie-wards-return-comes-at-crucial-time-for-49ers-secondary" target="_blank" rel="nofollow"><span>Click here to view the whole article</span></a>
		</div>
		
		
		

				<div id="commentary-widget">
						<div>
				<a href="http://www.49erswebzone.com/commentary/1724-tale-two-games-49ers-best-worst/" data-src="http://www.49erswebzone.com/content/media/cache/commentary-251x145-1724-1503640763.jpg" class="unveil"></a>
				<a href="http://www.49erswebzone.com/commentary/1724-tale-two-games-49ers-best-worst/" class="font-title">A Tale of Two Games: The 49ers at Their Best and Worst</a>
			</div>
						<div>
				<a href="http://www.49erswebzone.com/commentary/1723-easy-reid-49ers-safety-perfect-fit-new-scheme/" data-src="http://www.49erswebzone.com/content/media/cache/commentary-251x145-1723-1503470955.jpg" class="unveil"></a>
				<a href="http://www.49erswebzone.com/commentary/1723-easy-reid-49ers-safety-perfect-fit-new-scheme/" class="font-title">Easy Reid: 49ers' Safety Perfect Fit for New Scheme</a>
			</div>
					</div>
		<br />
		
		
				<div id="fb-comments" class="fb-comments" data-order-by="reverse_time" data-href="http://www.49erswebzone.com/news/108319-jimmie-wards-return-comes-crucial-time-49ers-secondary/" data-width="100%"></div>
		
	</div>

		<div id="content-article-sidebar" class="font12">
						<h3 class="font13"><strong>Featured Stories</strong></h3>
		<ul id="latest_leads" class="content-article-sidelist list-clean">
									<li>
				<div class="content-article-sidelist-leadphoto unveil" data-src="http://www.49erswebzone.com/content/media/cache/leadstory-284x159-6584-1503640763.jpg" data-src-retina="http://www.49erswebzone.com/content/media/cache/leadstory-426x240-6584-1503640763.jpg">
					<a href="http://www.49erswebzone.com/articles/108317-john-lynch-says-eric-reid-better-athlete-kamchancellor/" target="_self" class=""><span>John Lynch says Eric Reid is a better athlete than Kam&nbsp;Chancellor</span></a>
				</div>
			</li>
						<li>
				<div class="content-article-sidelist-leadphoto unveil" data-src="http://www.49erswebzone.com/content/media/cache/leadstory-284x159-6583-1503619371.jpg" data-src-retina="http://www.49erswebzone.com/content/media/cache/leadstory-426x240-6583-1503619371.jpg">
					<a href="http://www.49erswebzone.com/articles/108314-49ers-tight-george-kittle-trying-advantage-every-opportunity/" target="_self" class=""><span>49ers TE George Kittle is trying to take advantage of every opportunity</span></a>
				</div>
			</li>
						<li>
				<div class="content-article-sidelist-leadphoto unveil" data-src="http://www.49erswebzone.com/content/media/cache/leadstory-284x159-6582-1503615232.jpg" data-src-retina="http://www.49erswebzone.com/content/media/cache/leadstory-426x240-6582-1503615232.jpg">
					<a href="http://www.49erswebzone.com/news/goto.php?id=108312" target="_blank" class=""><span>49ers Jimmie Ward back at his &#39;natural position&#39;</span></a>
				</div>
			</li>
						<li>
				<div class="content-article-sidelist-leadphoto unveil" data-src="http://www.49erswebzone.com/content/media/cache/leadstory-284x159-6581-1503614705.jpg" data-src-retina="http://www.49erswebzone.com/content/media/cache/leadstory-426x240-6581-1503614705.jpg">
					<a href="http://www.49erswebzone.com/articles/108308-six-player-updates-robert-saleh/" target="_self" class=""><span>Six player updates from Robert Saleh</span></a>
				</div>
			</li>
									<li><div class="center"><a href="http://www.49erswebzone.com/features/">More Featured Stories</a></div></li>
		</ul>
		<script type="text/javascript">max_ellipsis('ul.content-article-sidelist > li > div',52,null,false);</script>
		
		<h3 class="font13"><strong>Trending News</strong></h3>
		<ul class="content-article-sidelist list-clean">
						<li>
				<div><a href="http://www.49erswebzone.com/articles/108283-six-player-updates-kyle-shanahan-49ers-prepare-vikings/" target="_top">Six player updates from Kyle Shanahan as the 49ers prepare for the Vikings</a></div>
				<div class="content-article-sidelist-info font11">August 23, 2017 &bull; 49ers Webzone</div>
			</li>
						<li>
				<div><a href="http://www.49erswebzone.com/articles/108317-john-lynch-says-eric-reid-better-athlete-kamchancellor/" target="_top">John Lynch says Eric Reid is a better athlete than Kam&nbsp;Chancellor</a></div>
				<div class="content-article-sidelist-info font11">11 hours ago &bull; 49ers Webzone</div>
			</li>
						<li>
				<div><a href="http://www.49erswebzone.com/news/goto.php?id=108302" target="_blank">Undrafted rookie gets his shot on the 49ers offensive line</a></div>
				<div class="content-article-sidelist-info font11">19 hours ago &bull; NBCS Bay Area</div>
			</li>
						<li>
				<div><a href="http://www.49erswebzone.com/news/goto.php?id=108311" target="_blank">49ers coordinator calls Tank Carradine 'damn near elite' at new role</a></div>
				<div class="content-article-sidelist-info font11">15 hours ago &bull; Niners Wire</div>
			</li>
						<li>
				<div><a href="http://www.49erswebzone.com/articles/108314-49ers-tight-george-kittle-trying-advantage-every-opportunity/" target="_top">49ers tight end George Kittle is trying to take advantage of every opportunity</a></div>
				<div class="content-article-sidelist-info font11">13 hours ago &bull; 49ers Webzone</div>
			</li>
						<li>
				<div><a href="http://www.49erswebzone.com/articles/108308-six-player-updates-robert-saleh/" target="_top">Six player updates from Robert Saleh as the 49ers prepare for the Vikings</a></div>
				<div class="content-article-sidelist-info font11">16 hours ago &bull; 49ers Webzone</div>
			</li>
									<li><div class="center"><a href="http://www.49erswebzone.com/news/">More News</a></div></li>
		</ul>
		<div class="adblock_container"><div id="adblock_sidebar" class="adblock_0x0"><div><div class="desktop-hide" style="width:300px;height:250px;margin:auto;"><script type="text/javascript">adLoad('pulsepoint','300x250','100513',false,728,true);</script></div>

<div class="stanzacal mobile-hide" stanzacal="49erswebzone" site="49erswebzone" width="300px" height="883px" style="margin:auto;"></div></div></div></div>
	</div>
	
</div>


			</div>

						<div id="main-adblocks-side">
				<div class="adblock_160x600">
					<div>
												<script type="text/javascript">adLoad('usatoday','160x600','1a',978,false,false);</script>
											</div>
				</div>
				<div class="adblock_160x600">
					<div>
												<script type="text/javascript">adLoad('pulsepoint','160x600','100514',978,false,false);</script>
											</div>
				</div>
			</div>
						<div class="clear"></div>

		</div>

		<div id="adcontainer_320x50_top" class="adblock_320x50 desktop-hide">
			<div>
				<script type="text/javascript">adLoad('usatoday','320x50','1m',false,728,true);</script>
			</div>
		</div>

		<div id="adcontainer_320x50_bottom" class="adblock_320x50 desktop-hide">
			<div>
				<script type="text/javascript">adLoad('usatoday','320x50','2m',false,728,true);</script>
			</div>
		</div>

		
		<div id="footer" class="pad-side">
									<div id="footer_leads" class="main-width">
				<div>
															<div class="footlead1"><a href="http://www.49erswebzone.com/articles/108317-john-lynch-says-eric-reid-better-athlete-kamchancellor/" target="_self"><div data-src="http://www.49erswebzone.com/content/media/cache/leadstory-242x142-6584-1503628180.jpg" class="unveil"></div><span class="font-title">John Lynch says Eric Reid is a better athlete than Kam&nbsp;Chancellor</span></a></div>
															<div class="footlead2"><a href="http://www.49erswebzone.com/articles/108314-49ers-tight-george-kittle-trying-advantage-every-opportunity/" target="_self"><div data-src="http://www.49erswebzone.com/content/media/cache/leadstory-242x142-6583-1503619371.jpg" class="unveil"></div><span class="font-title">49ers TE George Kittle is trying to take advantage of every opportunity</span></a></div>
															<div class="footlead3"><a href="http://www.49erswebzone.com/news/goto.php?id=108312" target="_blank"><div data-src="http://www.49erswebzone.com/content/media/cache/leadstory-242x142-6582-1503615232.jpg" class="unveil"></div><span class="font-title">49ers Jimmie Ward back at his &#39;natural position&#39;</span></a></div>
															<div class="footlead4"><a href="http://www.49erswebzone.com/articles/108308-six-player-updates-robert-saleh/" target="_self"><div data-src="http://www.49erswebzone.com/content/media/cache/leadstory-242x142-6581-1503614705.jpg" class="unveil"></div><span class="font-title">Six player updates from Robert Saleh</span></a></div>
														</div>
			</div>
						<div class="main-width">
				<div>
					<a href="http://www.usatoday.com/sports/" data-src="http://www.49erswebzone.com/images/footer-usatoday.jpg" data-src-retina="http://www.49erswebzone.com/images/footer-usatoday-hires.jpg" target="_blank" class="footer-usatoday unveil">USA TODAY Sports Digital Properties</a>
				</div>
				<div>&copy;1997-2017 49ers Webzone, <a href="http://www.skybox360.com" target="_blank" rel="nofollow">Skybox 360 Media, LLC</a>. Partner of <a href="http://www.usatoday.com/sports/" target="_blank" rel="nofollow">USA TODAY Sports Digital Properties</a>.</div>
				<div>
					<div>
						This site is neither endorsed, nor sponsored by, nor affiliated with San Francisco 49ers or NFL Properties LLC. 49ers is a registered trademark of the San Francisco 49ers LLC. All teams and players mentioned are registered trademarks of the NFL and its respective teams. The use of any team names, words, trademarks, logos or photos have been used for descriptive purposes only. The content and information from other sites is the property of their respective owners. Player and team photos used with permission from <a href="http://www.usatodaysportsimages.com/" target="_blank" rel="nofollow">USA TODAY Sports Images</a>.
					</div>
				</div>
				<div>
					Other Partners:
					<a href="http://www.shareasale.com/r.cfm?b=376430&u=638660&m=39288&urllink=&afftrack=" target="_blank" rel="nofollow">Fanatics</a>,
					<a href="https://seatgeek.com/support" target="_blank" rel="nofollow">SeatGeek</a>
				</div>
				<div>
					Follow Us:
					<a href="https://www.facebook.com/pg/49erswebzone/posts/" target="_blank" rel="nofollow">Facebook</a>,
					<a href="https://twitter.com/49erswebzone" target="_blank" rel="nofollow">Twitter</a>
				</div>
				<div id="footer-contact">
					<a href="/contact/" rel="nofollow">Contact Us</a> -
					<a href="http://www.skybox360.com/privacy.php?site=49erswebzone.com" rel="nofollow">Privacy Statement</a>
				</div>
			</div>
		</div>

		<div id="site-links" class="pad-side mobile-hide">
			<div class="main-width">
								<a href="/tickets/">49ers vs Chargers Tickets</a>
								<a href="http://www.49ers.com/" rel="noskim" target="_blank">49ers.com</a>
				<a href="http://www.nfl.com/" rel="noskim" target="_blank">NFL</a>
				<a href="http://football.espn.go.com/nfl/index" rel="noskim" target="_blank">ESPN</a>
				<a href="http://www.si.com/nfl" rel="noskim" target="_blank">SI</a>
				<a href="http://msn.foxsports.com/nfl" rel="noskim" target="_blank">FOX</a>
				<a href="http://www.cbssports.com/nfl" rel="noskim" target="_blank">CBS</a>
				<a href="http://www.usatoday.com/sports/nfl/" rel="noskim" target="_blank">USA Today</a>
				<a href="http://www.problitz.com/" rel="noskim" target="_blank">Problitz</a>
				<a href="http://www.giants365.com/" rel="noskim" target="_blank">Giants</a>
				<a href="http://www.warriorscentral.com/" rel="noskim" target="_blank">Warriors</a>
			</div>
		</div>

	</div>

</div>

<div id="header-container" class="pad-side">
	<div class="main-width">
		<div class="mobile-hide">
			<div class="header-social-search"><a href="javascript:show_searchbox('1800095968548164:aypa1aka9ng','/news/index.php');" title="Search">Search</a></div>
			<div class="header-social-share"><a href="javascript:show_sharebox('http://www.49erswebzone.com/news/108319-jimmie-wards-return-comes-crucial-time-49ers-secondary/','Jimmie Ward\'s return comes at crucial time for 49ers\' secondary','49erswebzone');" title="Share Us">Share</a></div>
			<div class="header-social-flipboard"><a href="http://flip.it/HnhNd" title="Find Us on Flipboard" target="_blank">Flipboard</a></div>
			<div class="header-social-tumblr"><a href="https://49erswebzone.tumblr.com" title="Find Us on Tumblr" target="_blank">Tumblr</a></div>
			<div class="header-social-google"><a href="http://plus.google.com/+49erswebzone" data-appurl="gplus://plus.google.com/+49erswebzone" title="Find Us on Google+" target="_blank" class="appurl">Google+</a></div>
			<div class="header-social-twitter"><a href="https://twitter.com/49erswebzone" data-appurl="twitter://user?screen_name=49erswebzone" title="Find Us on Twitter" target="_blank" class="appurl">Twitter</a></div>
			<div class="header-social-facebook"><a href="https://www.facebook.com/pg/49erswebzone/posts/" data-appurl="fb://profile/133312820957" title="Find Us on Facebook" target="_blank" class="appurl">Facebook</a></div>
		</div>
		<a href="#" id="mobile-button-menu" class="desktop-hide"><div></div><div></div><div></div></a>
		<a href="javascript:show_sharebox('http://www.49erswebzone.com/news/108319-jimmie-wards-return-comes-crucial-time-49ers-secondary/','Jimmie Ward\'s return comes at crucial time for 49ers\' secondary | 49ers Webzone','49erswebzone');" id="mobile-button-share" class="desktop-hide">Share</a>
		<a href="/" id="site-title" class="font-title">49<span>ers</span>w<span>ebzone</span></a>
	</div>
</div>

<div id="site-navigation">
	<ul class="clean main-width">
		<li class="desktop-hide">
			<form action="/news/index.php" id="cse-search-box">
				<input type="text" class="search_text" name="search" id="sbi" placeholder="Search..." />
				<input type="hidden" name="cx" value="partner-pub-1800095968548164:aypa1aka9ng" />
				<input type="hidden" name="cof" value="FORID:11" />
				<input type="hidden" name="ie" value="ISO-8859-1" />
			</form>
		</li>
		<li><h2><a href="/">Home</a></h2></li>
		<li><h2><a href="/news/">News</a></h2></li>
		<li><h2><a href="/features/">Featured</a></h2></li>
		<li><h2><a href="/commentary/">Editorials</a></h2></li>
		<li><h2><a href="/forum/">Forum</a></h2></li>
		<li><h2><a href="/podcast/">Podcast</a></h2></li>		<li><h2><a href="/schedule/">Schedule</a></h2></li>
						<li><h2><a href="/forum/contests/pickem/">Pick 'em</a></h2></li>
				<li><h2><a href="http://www.shareasale.com/r.cfm?b=376430&u=638660&m=39288&urllink=&afftrack=" target="_blank">Shop</a></h2></li>
				<li id="navigation-more" class="mobile-hide">
			<h2><a name="more-nav"><strong>&bull; &bull; &bull;</strong></a></h2>
			<div>
				<div>
					<ul class="clean">
						<li><h3>Team</h3></li>
						<li><a href="/news/index.php?search=injury">Injuries</a></li>
						<li><a href="/stadium/">Levi's Stadium</a></li>
						<li><a href="/draft/">NFL Draft</a></li>
						<li><a href="/twitter/team/">Niner Tweets</a></li>
						<li><a href="/content/links/index.php?cat=15">Photo Galleries</a></li>
						<li><a href="/roster/">Roster</a></li>
						<li><a href="/tickets/">Tickets</a></li>
						<li><a href="/training-camp/">Training Camp</a></li>
						<li><a href="/news/index.php?type=video">Videos</a></li>
					</ul>
					<ul class="clean">
						<li><h3>Fans</h3></li>
						<li><a href="/forum/events.php">Events Calendar</a></li>
						<li><a href="https://www.facebook.com/pg/49erswebzone/posts/" data-appurl="fb://profile/133312820957" target="_blank" rel="nofollow" class="appurl">Facebook</a></li>
						<li><a href="/forum/members/directory.php">Fan Directory</a></li> 
						<li><a href="http://flip.it/HnhNd" target="_blank" rel="nofollow">Flipboard</a></li>
						<li><a href="http://plus.google.com/+49erswebzone" data-appurl="gplus://plus.google.com/+49erswebzone" target="_blank" rel="nofollow" class="appurl">Google+</a></li>
						<li><a href="/forum/contests/pickem/">NFL Pick 'em</a></li>
						<li><a href="/sportsbars/">Sports Bars</a></li>
						<li><a href="https://49erswebzone.tumblr.com/" target="_blank" rel="nofollow">Tumblr</a></li>
						<li><a href="http://twitter.com/49erswebzone"  data-appurl="twitter://user?screen_name=49erswebzone" target="_blank" rel="nofollow" class="appurl">Twitter</a></li>
					</ul>
					<ul class="clean">
						<li><h3>History</h3></li>
						<li><a href="/alltimedraft/">All-Time Draft</a></li>
						<li><a href="/pro-bowls/">All-Time Pro Bowl</a></li>
						<li><a href="/alltimescores/">All-Time Scores</a></li>
						<li><a href="/hof.php">Hall of Fame</a></li>
						<li><a href="/superbowls/xxix/">Super Bowls</a></li>
						<li><a href="/team-awards/">Team Awards</a></li>
						<li><a href="/logos-history/">Team Logos</a></li>
						<li><a href="/webzone-history/">Webzone History</a></li>
					</ul>
					<ul class="clean">
						<li><h3>Resources</h3></li>
						<li><a href="http://www.nfl.com/teams/depthcharts/SF" rel="noskim" target="_blank" rel="nofollow">Depth Chart</a></li>
						<li><a href="http://www.spotrac.com/nfl/san-francisco-49ers/cap/s" rel="noskim" target="_blank" rel="nofollow">Salary Cap</a></li>
						<li><a href="http://www.problitz.com/nfl/standings" rel="noskim" target="_blank" rel="nofollow">Standings</a></li>
						<li><a href="http://www.nfl.com/teams/stats/SF" rel="noskim" target="_blank" rel="nofollow">Stats</a></li>
						<li><a href="http://espn.go.com/nfl/team/transactions/_/name/sf/san-francisco-49ers" rel="noskim" target="_blank" rel="nofollow">Transactions</a></li>
						<li><a href="http://www.gridiron-uniforms.com/GUD/49ers.shtml" rel="noskim" target="_blank" rel="nofollow">Uniforms</a></li>
					</ul>
					<ul class="clean">
						<li><h3>Misc</h3></li>
						<li><a href="/contact/" rel="nofollow">Contact</a></li>
						<li><a href="/content/links/">Links</a></li>
						<li><a href="/rss/">RSS</a></li>
						<li><a href="/content/stafflist.php">Site Staff</a></li>
						<li><a href="/content/news/suggest.php" rel="nofollow">Suggest News</a></li>
					</ul>
				</div>
			</div>
		</li>
		<li class="desktop-hide"><h2><a href="javascript:show_mobilenav();" id="mobile-more-link">More</a></h2></li>
		<li class="desktop-hide"><h2><a href="https://www.facebook.com/pg/49erswebzone/posts/" data-appurl="fb://profile/133312820957" target="_blank" class="appurl">Facebook</a></h2></li>
		<li class="desktop-hide"><h2><a href="https://twitter.com/49erswebzone" data-appurl="twitter://user?screen_name=49erswebzone" target="_blank" class="appurl">Twitter</a></h2></li>
		<li class="desktop-hide"><h2><a href="https://plus.google.com/+49erswebzone" data-appurl="gplus://plus.google.com/+49erswebzone" target="_blank" class="appurl">Google+</a></h2></li>
		<li class="desktop-hide"><h2><a href="http://flip.it/HnhNd" target="_blank">Flipboard</a></h2></li>		<li class="desktop-hide"><h2><a onclick="viewmode_desktop()">Desktop Site</a></h2></li>
				<li class="right hidden"><h2><a href="javascript:show_sharebox('http://www.49erswebzone.com/news/108319-jimmie-wards-return-comes-crucial-time-49ers-secondary/','Jimmie Ward\'s return comes at crucial time for 49ers\' secondary','49erswebzone');" title="Share Us">Share</a></h2></li>
	</ul>
</div>

<!-- Top Ad -->
<script type="text/javascript">if(!usatoday_large){document.write('<div id="adcontainer_728x90_top" class="adblock_728x90 mobile-hide"><div>');adLoad('pulsepoint','728x90','38906',728,false,false);document.write('</div></div>');}</script>
<!-- / Top Ad -->


<div id="fb-slider"><div></div><span></span></div>
<div id="cover"></div>

<script type="text/javascript">var components_url='http://www.49erswebzone.com/content/components';var article_type='news';var article_id='108319';$('a[data-related]').each(function(){var related=$(this).data('related').split('-');$(this).attr('data-src','http://www.49erswebzone.com/content/media/cache/'+related[0]+'-'+(isRetina()?'200x112':'135x76')+'-'+related[1]+'.jpg');});pinterestHover('div.article-photo','http%3A%2F%2Fwww.49erswebzone.com%2Fnews%2F108319-jimmie-wards-return-comes-crucial-time-49ers-secondary%2F','Jimmie+Ward%27s+return+comes+at+crucial+time+for+49ers%27+secondary');$('img[data-hash]').each(function(){var hash_name=$(this).data('hash');$(this).attr('data-src','http://www.49erswebzone.com/content/media/cache/news-560x0-108319-'+hash_name+'.jpg');$(this).attr('class','pic unveil');$(this).removeAttr('data-hash');});</script>
<script type="text/javascript">
social_count({
	url:'http://www.49erswebzone.com/news/108319-jimmie-wards-return-comes-crucial-time-49ers-secondary/',
	type:'news',
	id:108319,
	current_count:0,
	serial:'1503659725',
	components_path:'http://www.49erswebzone.com/content/components'
});
</script>
<div id="fb-root"></div><script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=130982080763";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<script type="text/javascript">window.fbAsyncInit = function(){ FB.Event.subscribe('xfbml.render', comments_plural); };function comments_plural(){if($('span.fb_comments_count').length&&$('span.fb_comments_count').html()==='1'){$('span.comments-s').hide();}}</script>

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-6355175-1','auto');ga('send','pageview');</script>
<script type="text/javascript">var podcast_html='<iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?inverse=true&color=c80008&show_user=false&url=http%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F338942608&show_artwork=true&maxheight=166"></iframe>';</script>
<script type="text/javascript" async="async" src="http://s.skimresources.com/js/1399X522769.skimlinks.js"></script>
<!-- RevContent -->
<script type="text/javascript">(function(){var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="http://trends.revcontent.com/serve.js.php?w=68263&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer;rcel.async=true;var rcds=document.getElementById("rcjsload_dc1104");rcds.appendChild(rcel);})();</script>
<!-- / RevContent -->
<!-- StanzaCal -->
<script type="text/javascript">if($(window).width() >= 728 && client_desktop){document.write('<scr'+'ipt src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></scr'+'ipt>');}</script>
<!-- / StanzaCal -->
<!-- SMG_49ersWebZone/outstream -->
<div id="usmg_ad____outstream"><script type="text/javascript">googletag.defineSlot('/7103/SMG_49ersWebZone/outstream',[4,1],'usmg_ad____outstream').addService(googletag.pubads());googletag.enableServices();googletag.display('usmg_ad____outstream');</script></div>
<!-- / SMG_49ersWebZone/outstream -->
<!-- Begin USA Today comScore Tag -->
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035210&cv=2.0&cj=1" /></noscript>
<!-- End USA Today comScore Tag -->
<script>document.getElementsByTagName('html')[0].style.display='block';</script>

</body>
</html>